Affichage des articles dont le libellé est e-mail. Afficher tous les articles
Affichage des articles dont le libellé est e-mail. Afficher tous les articles

mardi 16 juin 2009

Votre courrier sur une clé USB !


Les logiciels de messagerie portables : mon courrier sur ma clé USB !

Transportez les paramètres de vos boîtes et vos messages dans votre poche en installant un logiciel de messagerie portable sur votre clé USB !
Comment consulter son courrier électronique de façon pratique, rapide et sécurisée quand on ne dispose ni de son propre ordinateur portable wi-fi, ni de téléphone mobile avec accès Internet ? En utilisant tout simplement une clé USB, sur laquelle est installée un logiciel de messagerie ! Il suffit alors d'introduire la clé dans un port USB libre d'un ordinateur connecté à l'Internet pour consulter instantanément ses messages, dans un environnement familier.
Le principe des clés USB U3 et des programmes portables
Pour ceux qui ne le sauraient pas encore, une clé USB peut emporter plus que des documents Office, des fichiers MP3 ou des vidéos : elle peut accueillir des logiciels ! Certes, pas tout à fait n'importe quelle sorte de logiciel : il faut que ces derniers soient adaptés pour pouvoir fonctionner sans installation et sans trop interagir avec le système d'exploitation de l'ordinateur (sous Windows, par exemple, ils ne doivent pas faire appel à la base de registres). Ces logiciels sont appelés des programmes portables.Vous pouvez emporter ces programmes avec vous sur une clé USB, et les utiliser facilement sur n'importe quel ordinateur. Il suffit d'insérer votre clé dans un ordinateur, puis de lancer le programme voulu : vous l'utilisez alors tranquillement, comme s'il était installé sur l'ordinateur hôte. Lorsque vous avez terminé, vous pouvez débrancher votre clé.
Cette solution présente quelques avantages sympathiques :
* Le paramétrage de vos applications ne s'effectue qu'une seule fois : toutes les informations concernant vos programmes sont alors stockés sur la clé. Lorsque vous insérez la clé, votre logiciel est immédiatement opérationnel. * L'utilisation d'un programme sur clé USB est sécurisée. Lorsque vous retirez la clé, l'ordinateur hôte ne garde pas de trace de l'utilisation du programme.
Les logiciels de messagerie portables
La messagerie électronique est l'application parfaite pour la clé USB. Nous avons recensé pour vous une liste de logiciels pouvant être installés sur une clé USB.
1- Thunderbird Portable : cette version portable du logiciel Mozilla Thunderbird est aujourd'hui la vedette dans son domaine. A tester ! Pour Windows, en français, gratuit -
2- Foxmail : Pas besoin d'une version spéciale pour clé USB : par conception, Foxmail est léger et ne fait pas appel à la base de registres de Windows. Pour Windows, en français, gratuit - Taille : 4,9 Mo -
3- Koma-Mail : Portable par conception, ce logiciel allemand, disponible en français, est parfait pour une utilisation sur clé USB. Pour Windows, en français, gratuit - Taille : 3,4 Mo -
4- Koma-MailnPOPQ : Les Japonais sont spécialistes de la miniaturisation. La preuve avec ce logiciel de messagerie de moins de 200 Ko. Pour Windows, en français, gratuit - Taille : 200 Ko - 5- Reach-a-Mail : Un client de messagerie portable spécialement conçu pour une utilisation sur clé USB. Interface très léchée. Pour Windows, en français, gratuit - Taille : 1,6 Mo -
6- TheBat! Voyager : La version portable du logiciel The Bat! est vendue avec la version The Bat! Professional. Un peu cher, vu la concurrence. Pour Windows, en français, 45 € - Taille : 9,2 Mo -
7- PocoMail Portable Edition : Comme son nom l'indique, une version portable du logiciel éponyme PocoMail. Pour Windows, en français, 45 $ - Taille : 4,4 Mo -
8- PopCorn : Ce petit logiciel, dont le développement est aujourd'hui arrêté, pèse moins de... 300 Ko. Un exploit ! Pour Windows, en anglais, gratuit - Taille : 256 Ko -
On note aussi parmi les logiciels de messagerie portables DreamMail et si.Mail.
PC-NTIC
"Un consultant NTIC à vos côtés !"
Vous ne souhaitez plus bénéficier de ces informations ?
Indiquez-le simplement ici : webmaster@pc-ntic.fr

jeudi 25 septembre 2008

Internationalisation des courriels



Internationalisation des courriels
Les normes pour le courrier électronique (les RFC de l'IETF) se succèdent en ce début septembre, quatre d'un coup : les numéros 5334, 5335, 5336 et 5337 sont parus !
En effet après le RFC 5334 (pour les formats Ogg), ce sont aussi les 3 suivants qui ont été publiés pour mettre à jour les normes existantes afin de permettre désormais l'internationalisation des en-têtes (5335), des serveurs d'envoi (5336) et des accusés de réception, des avis de remise ou de non-remise (5337). [1]
Il est donc possible d'avoir des adresses de courriels avec d'autres caractères que les 26 lettres de l'alphabet latin (donc non-accentuées, ni d'un autre alphabet) avec les 10 chiffres arabes.
Ces normes de l'IETF sont ouvertes : tout le monde a accès à leurs informations techniques et peut (voire doit) les mettre en place librement dans les logiciels de messagerie électronique.
Les protocoles ouverts pour la récupération des courriels (POP ou IMAP) devront aussi être mis à jour pour avoir la chaîne complète modifiée.
Sources et liens :
[1] RFC 5335, Internationalized Email Headers, en anglais, http://www.ietf.org/rfc/rfc5335.txt
RFC 5336, SMTP Extension for Internationalized Email Addresses, en anglais, http://www.ietf.org/rfc/rfc5336.txt
RFC 5337, Internationalized Delivery Status and Disposition Notifications, en anglais, http://www.ietf.org/rfc/rfc5337.txt
Via les 4 articles très clairs de Stéphane Bortzmeyer, le 7 septembre 2008 :
Les normes du courrier électronique enfin entièrement internationalisées', http://www.bortzmeyer.org/courrier-entierement-internationalise.html
RFC 5335: Internationalized Email Headers, http://www.bortzmeyer.org/5335.html
RFC 5336: SMTP extension for internationalized email address, http://www.bortzmeyer.org/5336.html
RFC 5337: Internationalized Delivery Status and Disposition Notifications, http://www.bortzmeyer.org/5337.html
http://www.bortzmeyer.org/courrier-entierement-internationalise.html

PC-NTIC
"Un consultant NTIC à vos côtés !"
Vous ne souhaitez plus bénéficier de ces informations ?
Indiquez-le simplement ici : webmaster@pc-ntic.fr